• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Trouble with Serv-U and WinXP

#1
i run a private ftp server. i purchased a new hdd and installed it yesterday.

i transferred files from another hdd (same server) to the new one, and now when users log in, they see the directory (on new hdd) show up 2 times in their ftp proggies. both folders, when clicked on in ftp proggies show exact same files, but there's not enough space on the new hdd for the same directory to be there twice.

i have checked for hidden files and folders (none), looked at both directories in DOS (look fine), formatted old partition where files were, flushed cache in serv-u, rebooted 2 times and all to no avail.

i still have 1 folder showing up 2 x in ftp proggies, but not windows!

btw, this has happened with several different ftp programs.

i use serv-u ftp 5.0 and winxp pro sp1.

what the heck is going on? i'd appreciate any and all help. ;)
 
P

PseudoKiller

Guest
#2
Serv-U is only up to version 4.1.0.3

Ver 5 is a long way off ??

What does the 'Dir Access' for each user look like ??

Also are you assigning Dir Access to Groups and then assigning users to those Groups ??
 
#3
i'm sorry about the version. been staring at this problem for 6 hours straight, so my eyes are a bit blurry. :eek:

i am using version 4.0.0.4.

i have around 45 users and have set up a group called "group a". this group has been assigned access to all 4 drives: d, e, f, g, h.

after looking at some of the users, most "dir access" screens have only d, e, f, g, h - but some have that and then another set of d, e, f, g, h greyed out.

i have tried logging on as different users, and get the same results. drive h keeps showing up with 2 of the same folder.

i do not have any virtual drive mapping set up.

i did notice one thing. each dir has a different name than the sub folders, but the folder on drive h has the same name as the sub folder - it appears this way in multiple ftp programs, but not in windows.

the name of the drive is different from the main directory however.

is this a problem with serv-u or is windows going flaky on me?
 
P

PseudoKiller

Guest
#4
Heres what you should do... create a new user from scratch

Do not add them to the group. Add Directories for them to access and then log into that account and see if you get doubles.

Sounds like the Group Directory and User specified Directories are both showing up.

Sounds like Serv-U is misconfigured. Thats all.
 
#5
added new user (did not include in a group) and got same result.

i still can't figure out if this is a problem with windows or serv-u. beginning to drive me batty! :confused:

any help would be greatly appreciated.
 
P

PseudoKiller

Guest
#6
Well I am not sure whats going on then. What I would suggest is, unless anyone else knows of this problem you have, I would try the Serv-U mailing list. Reb Beckers, the guy who made Serv-U answers all questions put to him. You might want to search the Archive found Here
And the mailing list (almost live support) just follow the directions below and you can have a whole group of people helping you who use Serv-U...


To subscribe to the Serv-U Discussion List, simply send an email to:

ListServer@cat-soft.com
In the body of your email, place the following text:
subscribe serv-u
Shortly after sending this email, you should receive a confirmation email. Welcome to the Serv-U Discussion List!
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,015
Latest member
evaiwhitis