• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Trillian Users

Tuffgong4

The Donger Need Food!!!!
Political User
#1
Don't know how many people here use Trillian, but I have used Gaim for a long time and the newest beta just won't work for me so I have had to go back to Trillian. Well my one biggest concern was that it felt like Trillian was bloated somehow.

I'm not sure how many people will want to do this for trillian, but since I never use the AV plugin (that usually makes my system startup hang) if you go into the Trillian directory, go into the user folder and find plugins.ini and change the av plugin setting in notepad from Enabled=1 to Enabled=0 the av plugin never starts and makes Trillian startup a lot quicker.

Hope this helps someone.
 

kcnychief

█▄█ ▀█▄ █
Political User
#4
My contents of plugins.ini -

[av.dll]
company=Cerulean Studios
description=This plugin implements A/V support for Trillian.
name=A/V Engine
version=1.0
guid={66369254-9619-4cc8-8F34-07CFBBBD720D}
md5=d01044af1c63ff018ecaa0ee7463c743
noload=0
picture=C:\Program Files\Trillian\plugins\image_cache\plugin-av.dll.png
Looks as if "noload=0" may already do the trick? No string of enabled in my file at all...
 

kcnychief

█▄█ ▀█▄ █
Political User
#6
He listed above to have Enabled=0 to have the A/V plugin turned off, so by that logic it should be noload=0 which already have, but have never touched or tweaked that setting before.
 

Electronic Punk

willalwaysbewithyou
Staff member
Political User
#7
noload=0 would be not noloading tho? or loading? :eek:
Or am I just having fun with double negatives, will check my setting when I get home ;D
 

Tuffgong4

The Donger Need Food!!!!
Political User
#8
I guess plugins.ini might look different for different people. I am using Trillian Basic. Are you using Pro kc?? that might make it different.

I'm just pumped cause after finding this my system doesn't hang at startup and Trillian seems to run a little faster.
 

kcnychief

█▄█ ▀█▄ █
Political User
#9
I was using Pro.

It was set to 0, I made it 1, the plugin still loaded. I'll play more later when I get home.
 

Tuffgong4

The Donger Need Food!!!!
Political User
#13
Mind my asking what doesn't work for you? Although there are several smaller bugs (especially with the UI) I haven't come across any that keep it from working.
well I'm using x64 which I don't know if that has anything to do with it, but if I clicked on a buddy to talk to them I immediately got a frozen message window with an error saying Gaim has encountered a problem bla bla bla and that it needs to close. I love Gaim but since I got the av plugin to stop loading in Trillian I'll just go with the one that works.

I'm also glad to have finally started a thread worth people posting. The last few I started were I guess snoozers and made people fall asleep or something. :dead::laugh:
 

Tuffgong4

The Donger Need Food!!!!
Political User
#15
I don't think Gaim is compatible with x64 (or fully compatible). Too bad too.
sadly I found that out too...too bad. I just want an easy not bloated multi-protocol IM client. I'm surprised at the lack of them out there. AdiumX sounds cool, but it's only a mac program.

That's what I'll be using when I get my macbook after the c2duo refresh.
 

kcnychief

█▄█ ▀█▄ █
Political User
#16
OK I pulled an EP and deleted the plugin as well as took away its references in the .INI file - Trillian loads in like half the time now :D
 

zeke_mo

(value not set)
Staff member
Political User
#18
You need to go into the users folder and tweak plugins.ini not the ini that is in the plugins folder
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,014
Latest member
sanoravies