tracert probs

N

noah472

Guest
Hey there party people, already posted this under apps but thought some of you gurus might have a clue!?! My mate has Xp and an ADSL line with a USB 500 package. He has noticed that when he runs a tracert command either from the command prompt or from third party software the system sits for ages trying to resolve the first hop's domain name, it then reboots all on its own accord. We can use ping and nslookup but just can run tracert's. the only thing which is unusual about the first hop is that there is no domain name on it (this is due to the isp that we use not any system fault) It would appear that when an ip cant be resolved to a domain the system panics and reboots..... anyone ever heard of anything like this? its friking weird!
 

JJB6486

Retired Mod
Political Access
Joined
3 Dec 2001
Messages
1,207
Add a -d switch to tracert

tracert -d <host/IP>

the -d tells it not to resolve addresses, and will return only IPs without even trying to resolve the addresses

JJB6486
 

Members online

No members online now.

Latest profile posts

hello peeps... is been some time since i last came here.
Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.
Terrahertz wrote on Electronic Punk's profile.
Yo fellas!
Electronic Punk wrote on Sazar's profile.
Where are you buddy?
Perris Calderon wrote on Electronic Punk's profile.
Hey EP! All good with me, applying for Microsoft MVP right now, should have done this a while ago.

Notifications don't work, I only found your response by coming back to hunt up some threads, if you want, give me your email address so we can keep in touch easier!

Forum statistics

Threads
61,999
Messages
673,426
Members
5,593
Latest member
moussa021