• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Tough one: DriveImage / MBR problem

I don't know if anyone can actually answer this, but it's worth
a try.

My file system is NTFS.

While attempting to image my boot partition with the Drive Image
boot disks I got an error telling me that a Drive Manager was installed,
but not currently running, and that the program couldn't continue.

I downloaded Seagate's Drive Wizard and it told me there wasn't a
Drive Manager present. I contacted Seagate support and they
agreed, based on the data I sent them.

I contacted PowerQuest, and they said that there MUST be a Drive Manager
program in the boot sector. I tried their FDISK /CMBR idea, but that
didn't work. The last e-mail I received from them suggested that
they could try some additional fixes, but that they'd be more harmful than helpful.
They didn't provide details.

The other thing that bothers me, is that I installed Turbo Tax, which contains
C-DILLA this year. C-DILLA writes data to sector 33 in the MBR.

Has anyone else run into this problem with Drive Image, or do you have any
ideas on how I could work around it, other than a low-level format? Do you think
the C-DILLA crap could be confusing Drive Image?

Thanks again!
I would say the c-dilla theory may be a good one.

I was not aware it writes data to the MBR. What is the nature of this data that is written?

You tried accessing the recovery console and using fixboot or fixmbr or did you just use FDISK /MBR ? The recovery consoles tools may yield better results.

Ives used drive image for months and never had a issuse. I do not have any "drive manager software" present on the system.

The MBR was constucted by windows at install and is totally limited to calling NTLDR and friends nothing third party in place.

FIXMBR and FIXBOOT should write straight over any changes C DILLA made if you want to rule that out, however they do much the same as FDISK /MBR so your sucess may be limited :huh:

Ill continue to think of things that could cause this issue or a way to fix it :p I would say remove anything that plays with the MBR and then fix it up from the recovery console.


Here's something I dug up don't know if it is any help or not as I do not understand much about this!

I do have Turbo Tax installed but have not tried to use Drive Image 2002 since I installed it!

I can say c-dilla seems to have no effect on anything on my system that I have used since installing it in mid December!
Thanks Enyo.

I didn't know about the fixboot or fixmbr commands, I'll
check into them. The /cmbr switch was supposed to rebuild
the MBR, but I still had the same problem.

The C-DILLA info. at sector 33 is supposedly some type
of serial number information, or something. I have to do
my dad's taxes before I can play around with eliminating
the info., because Turbo Tax will not work without it.

More info. here:

I'm going to be VERY upset if that is indeed the problem.


Yeah... I haven't noticed any other problems, but having
data written to the MBR is a concern that I have to follow
up on. A C-DILLA process will be running on your PC even if you
uninstall Turbo Tax. (I can't remember the name of it at the moment)
It consumes about 2.5MB of memory.
You'll have to download the special uninstall program from
Intuits web site if you want to get rid of it. The MBR
data will remain though...


XPletive - thanks for the info - but being a newbie with SpyBot and not knowing about c-dilla at the time - I deleted c-dilla with SpyBot shortly after I initially installed Turbo Tax (back in December). The next time I opened TT I had to go through the activation again! I then learned that c-dilla needed to be left on the computer so that TT would work without having to activate it everytime. It must have taken 5 or 6 activations before I figured this out!

Since that time I have copied the TT cd, installed it on my daughters computer (did her taxes there) and then e-filed both my and her federal and state taxes (on mine - the "licensed" computer and everything appears to have gone normally)!

I have Zone Alarm set to a "ask" (question mark) for Turbo Tax and the only time it has asked to connect has been when I "checked for updates:". I see nothing else in ZA that would pertain to c-dilla or calling home!

This is just info on what I have seen/experienced - not trying to dispute anything said before this - I am not smart enuf in this area to do anything but supply my experiences!

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
What a long strange trip it's been. =)

Forum statistics

Latest member