• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Touble installing 16 program

H

Hilander

Guest
#1
I have tried to install a program that is XP compatible (according to the manufactor) and each time I try it starts then comes back with the error message "Can't run 16 bit Program" and then says it's missing a file in the setup exe, though I have all the files.
I have downloaded this twice and tried it 3 times and each time it's the same thing.
So is it my system and do I have something disabled (or missing) and have to do something to install? Or is it the software maufactors problem and hasn't included a file?
BTW I tried compatiblity mode and still no go

TIA
 
H

Hilander

Guest
#5
I checked at MS and not much help
also checked for the proper lines in the autoexec.nt and config.nt
and also for wowexec.exe and all seems in order.
Program installed on my Win98 machine
Exact error message is attached
 

Hipster Doofus

Good grief Charlie Brown
#6
1/Are you trying to load the program from C:\Pas-products? I ask because I never load anything from C:\.

2/ Try downloading it from a different source.
 
H

Hilander

Guest
#7
Originally posted by Hipster Doofus
1/Are you trying to load the program from C:\Pas-products? I ask because I never load anything from C:\.

2/ Try downloading it from a different source.
1)The file is an winzip executable and it unzips the files to the C:\Pas-products\... .. directory, and on my Win98 machine it then creates a sub directory under the C:\Program Files.

2)I tried that and same thing.

If the Win98 machine was up to audio editing and had a burner I'd use it, but it suffers from a terminal case of sudden reboots.
 

Hipster Doofus

Good grief Charlie Brown
#8
Found this>

"1-go to control panel 2-go to system (if you dont have swicht to classic view, this zone is in Perfomance and maintenance) 3- In the system zone goto the tab system remote 4- mark the turf off system remote on all drives Hope it will solve your problem. Ashram"

Apparently it works for some people but I can't figure out what the guy is saying. Can somebody translate?? :confused:
 

yoyo

_________________
#9
It looks as if the install program can't read long filenames. Did you perhaps switch off 8.3 filename creation, using any tweaking application? (Tweak XP for instance recommends it.)
Some 16 bit installation programs may have problems with this option enabled, you can either re-enable 8.3 creation during the install or use directory names in the non LFN format i.e. "c:\progra~1\applic~1".

Registry Settings
System Key: [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\FileSystem]
Value Name: NtfsDisable8dot3NameCreation
Value Data: (0=enable 8.3 filenames 1=disable 8.3 filenames)

Hope this helps.
(Btw I guess it is better to have it enabled anyway. Had problems with Norton Liveupdate without it.)
 
H

Hilander

Guest
#10
Thanks for help but neither idea worked.
Had a friend try to install it on her machine and she got a little farther but still didn't work.
Even tried to bring it over from my Win98 machine (along with the registry settings) and still nothing.
Looks like a lost cause (or a corrupted install file)
 

yoyo

_________________
#11
Did you try to install it from another place? Just a guess, but I would rename C:\Pas-Products\Setup Graphic Equalizer Studio\ to C:\Pas\Setup and try again. I had a similar problem recently uninstalling something. Renamed some directories and it worked.
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,014
Latest member
sanoravies