Tip 4 refresh issues on ATI 9700/9500/9000

S

stuy_b

Guest
#1
Your gonna need to get Refresh Force refreshrate fix utility, which by the way works with ANY video adapter (allegidly!).

http://www.pagehosting.co.uk/rf/

Once downloaded extract the zipfile, but dont run it yet.

Using the ATI control panel click on "DISPLAYS" tab and click on the button above your monitor.

UNTICK "Use DDC Information", which isnt necessary, and come out of display options and reboot.

After the reboot run "RefreshForce" and set the Mhz to your desired setup, exit and reboot, when prompted.

Voila'! :) your 60Mhz issue in games is fixed.

Njoy.
 

Shamus MacNoob

OSNN Veteran Addict
Political User
#2
for open GL

you need to override the settings if your using an ATI I suggest radeon tweaker in the more tweaks section there is a OPEN GL override I set mine to 85 this can be done in directxdiag.exe also in the more help section overide button just type in the value you want for opengl ....
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,971
Messages
673,300
Members
89,016
Latest member
Poseeut