Time problem

T

trekmp

Guest
#1
Hi,
For some reason my time within Windows is not changing when I boot up the next day, its staying at the time and date of when I last shut my PC down??? The time in the BIOS is correct and the time was alright when I first set my PC up, its just stopped for some reason. Once the PC is running and I alter the time and date, its okay till I shut it down for the night?

Any suggestion?
 
T

trekmp

Guest
#3
Thought of that, but its a brand new board, only a week old and the CMOS time is correct at all times
 
T

trekmp

Guest
#5
No I turned that off after reading that it may be that, thats causing a problem and plus I'm not always connected to the internet
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,971
Messages
673,299
Members
89,016
Latest member
Poseeut