ticking sound

Fenris

OSNN Senior Addict
Joined
16 Aug 2003
Messages
267
There is a ticking sound that comes out of my graphics card when it is under heavy loads, or at least I think its my graphics card making the noise. I assume its the fan spinning at full speed causing it, but I'm not 100% sure. There are no cables hitting the fan. Does anyone have any idea what might be causing it?
 
Bad fan bearing. How old is the card? The fans have a limited life. Look for an after market fan.
 
take the card out and clean the dust and gunk from the fan, might help but as lee says if it keeps happening look at getting a new card
 
Alright thanks I'll look in to a new card or fan....its an 8800 so don't really want to replace it quite yet, probably just get a new fan.
 

Members online

No members online now.

Latest profile posts

Also Hi EP and people. I found this place again while looking through a oooollllllldddd backup. I have filled over 10TB and was looking at my collection of antiques. Any bids on the 500Mhz Win 95 fix?
Any of the SP crew still out there?
Xie wrote on Electronic Punk's profile.
Impressed you have kept this alive this long EP! So many sites have come and gone. :(

Just did some crude math and I apparently joined almost 18yrs ago, how is that possible???
hello peeps... is been some time since i last came here.
Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.

Forum statistics

Threads
62,015
Messages
673,498
Members
5,626
Latest member
FayWilley
Back