• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

This time ... Parallel Port

Q

Quezacotl

Guest
#1
Hey Hey

I used to use my printer on the parallel port however I recently migrated over to usb. So I disabled the parallel port in the bios ... Windows doesn't seem to like that .. I get an event error saying that the driver for the parallel port failed ... how can I get rid of that? Anyone know?

Thanks;

- Quezacotl
 

Hipster Doofus

Good grief Charlie Brown
#2
Have you tried going into device manager & disabling the port by right clicking on it? If nothing is there you try this>

Sometimes, WindowsXP assigns the same IRQ to both your sound card and your video card, which can cause problems (i.e. crashes) when you're taxing your system. (i.e. playing UT2003) XP automatically assigns IRQs 3, 4 and 7 to your serial and printer ports. So if like me, you don't use legacy serial devices, and have a USB printer you don't need to have them enabled. Put those IRQs to better use! Go into your BIOS and disable your serial and printer ports. When you reboot, XP will dole out the freed-up IRQs to the devices which need them. Your Soundcard and your video card will have their own IRQs and your system will be less likely to crash.

-Wrath
 
Q

Quezacotl

Guest
#3
Hey

I tried to disable or remove the port in device manager but it's not there ...
I tried to re-enable the paralell port back in the bios and the remove the paralell port in the device manager, go back into the bios and then disable it but still no luck

I wouldn't even bother with it but my boot time is 80s+ and the major time consumer is the drivers section over 30s+ .... I've redone and updated every driver .. the only thing I have left to go on is this parallel port driver error... maybe that is hanging up the pc's boot ... I used to be into windows in ~21s ... now is closer to 80s ... I'm rather lost on how to fix this :(

- Quezacotl

/edit ... those times are taken from bootvis ...
 

Hipster Doofus

Good grief Charlie Brown
#4
Well if it is a slow startup try this>

Correcting System Hang at Startup

If your system hangs about 2 or 3 minutes at startup, where you can't access the Start button or the Taskbar, it may be due to one specific service (Background Intelligent Transfer) running in the background. Microsoft put out a patch for this but
it didn't work for me. Here's what you do:

1. Click on Start/Run, type 'msconfig', then click 'OK'.
2. Go to the 'Services' tab, find the 'Background Intelligent Transfer' service, disable it, apply the changes & reboot.




Also if not on a network disable 'workstation' at the same place as above.
 

yoyo

_________________
#6
The parallel and serial port drivers are hidden by default in device manager. Go to view and check 'show hidden device' (or something like that - translated). They will then show up under non plug and play drivers.
 
Q

Quezacotl

Guest
#7
hmmm something else I overlooked...

it showed me a bunch of stuff that i could remove because i don't have them installed anymore but no parallel port :(

- Quezacotl
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,016
Latest member
ernestrojasn