The slow death of my PC

BouncingSoul

Stranger Than Fiction
Political Access
Joined
30 Jan 2004
Messages
1,303
I've posted a number of threads about the issues I've had with my system. Heat, RAM, PSU you name it. I've always been able to fix it but I have no idea what's wrong now.

Basically when I boot my system it loads and than crashes. When it reboots it will either say my DRAM is too tightly timed or it will say I don't have my PSU isn't connected to my video card. Thing is my DRAM settings are as loose as they can be and memtests come back clean. So I don't know if its RAM or what. And my video cards is ALWAYS connected to the psu. There is no reason to ever disconnect it. It's not a flaky connection either. The thing is stuck in tight and I've tried multiple free connectors. So I don't know if its a dying vid card or PSU or what. Also when Windows does load, it stays loaded. No errors, no freezes, nothing. I suppose the simple thing to do is just to never shut it down, but I'd really like to fix this. These issues are never easy to diagnose cause there could be so many different things. It's like a geek version of House on Fox.

All I really want to do is keep this thing alive until I can build my new one. I was planning on doing that early next spring but I don't know if it'll last thats long.
 
If system restarts operate OK, then why not keep this powered up as you say... and just get moving on your next build?

That's what I would do, anyway.
 
That is going to be the plan. Just got done doing some price checks at MicroCenter. I'm excited.
 
I finally figured out how to read the DMP files.... Does anyone know what this is saying?
 

Attachments

  • debuglog.txt
    22.9 KB · Views: 171
This part here shows the driver that failed and caused the crash.

MODULE_NAME: sptd
IMAGE_NAME: sptd.sys
DEBUG_FLR_IMAGE_TIMESTAMP: 449d037b
SYMBOL_NAME: sptd+14aea
FAILURE_BUCKET_ID: 0x7f_8_sptd+14aea

sptd.sys was the problem and as far as I can find out that is part of Daemon Tools and Alcohol 120.

Have either one of those installed?
 
Alcohol is. I started using that because Daemon was the reason for my last reformat last summer. I don't remember the last time I used Alcohol even. I would assume I should just uninstall it than. Right?
 
Yeah get it out of there. Newer protection schemes look for it and will lock or crash your system if it is present.

I had to remove mine a year ago. Who knows how agressive the media companies have gotten since then. Sony had the balls to install a root kit...

PS I feel for you. My MB is dieing and threw a fit on me tonight forcing a phone reactivation before I could log into windows. I'm doing a full image backup right now in anticipation of the imminent total disaster. I figure it'll crater completely on XMAS eve.
 
I just like the virtual drive thing. Oh well. I'll get rid of it. Thanks for the advice. Reps if I haven't already given you too many.
 
I uninstalled Alcohol but it's still crashing. The minidumps still show sptd.sys as the problem. Any way to fix this?
 
Like AZ said it could be either alcohol or daemon tools... if you have daemon tools uninstalling that is your next step..

once you get it running.. installing and initiating crapcleaner is not a bad idea... anything old which hasnt been used etc gets removed from the system...
 
I don't have Daemon installed so I'm good there. I'll try ccleaner when I get home. Thanks.
 
I've been working on a rather nifty .bat file that performs similar tasks to Ccleaner.

Nothing against the software, just am trying to create beefy login scripts

/offtopic
 
The service is still loading the driver. Open device manager and at the top click on View then Show hidden devices.

Expand the Non-Plug and Play Drivers section and find the sptd entry then delete it.

Reboot
 
It's still crashing. I tried to remove it but I can't. It makes me reboot if I say remove but it's still there after the subsequent reboot (and crash) so I just disabled it. Now I'm getting a new one in the minidump log. Take a look and see if you can understand it, as far as I can tell it's got something to do with SPBBCDrv.sys which is (apparently) part of Symantec Antivirus.
 

Attachments

  • debuglog.txt
    22.8 KB · Views: 281
I see these in the log:

DEFAULT_BUCKET_ID: DRIVER_FAULT
PROCESS_NAME: csrss.exe

MODULE_NAME: SYMEVENT
IMAGE_NAME: SYMEVENT.SYS


UNEXPECTED_KERNEL_MODE_TRAP_M

As far as deleting the sptd service try typing this into a command prompt: sc delete sptd
 
The command prompt thingy worked wonderfully! I've seen that MS page before but I still don't get it. csrss.exe is required so that's not going anywhere. I guess I could uninstall SAV and see if that fixes it. If it does than I'll reinstall and see if it comes back. I'm just concerned cause the last time something like this happened it was a sign of a failing hdd. Reps for the advice though!
 
Removed SAV and it works. Reinstalled SAV and it still works. I have no idea why it showed Alcohol was the culprit and than magically changed to my antivirus package but hey, whatever works. Thanks for all the advice.
 
First minidump was pointing to sptd.sys and the second pointed at SYMEVENT.SYS so you had two problems. At first if you were crashing from sptd.sys before SYMEVENT.SYS was loaded then SYMEVENT.SYS would not be in the minidump. Glad you got it fixed.
 
:cool: - we often seem to suspect hardware when there is no fault there... always suspect the software first, I say....
 

Members online

No members online now.

Latest profile posts

Also Hi EP and people. I found this place again while looking through a oooollllllldddd backup. I have filled over 10TB and was looking at my collection of antiques. Any bids on the 500Mhz Win 95 fix?
Any of the SP crew still out there?
Xie wrote on Electronic Punk's profile.
Impressed you have kept this alive this long EP! So many sites have come and gone. :(

Just did some crude math and I apparently joined almost 18yrs ago, how is that possible???
hello peeps... is been some time since i last came here.
Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.

Forum statistics

Threads
62,015
Messages
673,496
Members
5,625
Latest member
vinit
Back