Tech Support in need of help: Error 718 or 734 on Win2k/XP

M

Mister Zee

Guest
#1
We have an issue here, at the ISP I work for. For some clients only, when they connect using Windows 2k or XP, they get a PPP Timeout or Link Control Protocol Terminated. (718 or 734).

BUT when you try the SAME user account on a Win 9x based machine, works fine.

We've been testing this for weeks with the tech department and we can't find which setting is causing this. The only way to fix this, is to migrate the user over to another domain we have, that works with a different type of auth server. (I don't have the details though). And then it works fine.

!??? We're clueless. Any help would be really appreciated.
 
C

chooch

Guest
#2
We had the same problem too, our solution was to remove the check mark from enable LCP connection and Negotiate Multi Link for single link connections under the setting button on the networking tab in the connection properties window, I don't know why but that's what we did to get it to work, hope this helps.
 
M

Mister Zee

Guest
#3
That works for the 734 error, but not for the ones who get the 718. I''m not sure if the multilink option was toggeled though... I'll try it.
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,971
Messages
673,300
Members
89,016
Latest member
Poseeut