Taskbar !!!!!!!

B

banter

Guest
I have had xp for a while but for almost all the time i have had it when i start my computer up there is a problem!!!

Everything seems fine and I log on as usuall

But when it seems to have loaded correctly the taskbar at the bottom of the screen just doesn't work !

when the cursor is over it it display the busy icon and no buttons can be clicked on.

it sorts it's self out after a couple of mins but those couple of mins means it takes ages foro my comp to start up fully !!!

please help !!!!!

any ideas ???

e-mail : mrirnbru@hotmail.com
 
R

Ritchie

Guest
You are either:

1) running a program on startup which takes ages to initialise.

2) Have hardware which is being initialised/detected repeatedly

3) There is no three ;)

Check the list of programs you run on startup to trim any kak out of there and it should solve your problem.

Ritchie.
 

Members online

Latest profile posts

hello peeps... is been some time since i last came here.
Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.
Terrahertz wrote on Electronic Punk's profile.
Yo fellas!
Electronic Punk wrote on Sazar's profile.
Where are you buddy?
Perris Calderon wrote on Electronic Punk's profile.
Hey EP! All good with me, applying for Microsoft MVP right now, should have done this a while ago.

Notifications don't work, I only found your response by coming back to hunt up some threads, if you want, give me your email address so we can keep in touch easier!

Forum statistics

Threads
61,999
Messages
673,424
Members
5,592
Latest member
Rhilani