Taskbar Problem

D

dvine

Guest
I have a problem with the taskbar in that the button with the Lt and Rt arrows on in the notification area has disappeared and does not return. Also some of the icons in the notification area which are put there at startup also come and go each time I boot up. All the boxes are checked to show icons on the Taskbar. I have re-installed Windows but I still have the same problem.
I do not know wheather this is a bug or somthing to do with my Computer. Has anyone else had this problem or can anyone fix it.
Many thanks.
 
T

tgt

Guest
I have this problem also. And I've seen newsgroup posts from others describing the same problem. I used to get "it" to come back by logging off and logging back in, but that doesn't seem to work anymore.
 
D

daxiang28

Guest
same problem. when i log off and then login again, they show up. what gives?
 
S

smillerfamilyaz

Guest
I have tried: Reinstalling XP, Logging off, Re-Booting, Unchecking and Checking all start-up menu items. Sometimes at Start-up, the arrow is there for the hidden icons, and sometimes it is not. I have noticed when it is not there, that my system seems to slow down. I am running 1000mhz, 256MB Ram, Nvidia GeForce.
 

Members online

No members online now.

Latest profile posts

Xie wrote on Electronic Punk's profile.
Impressed you have kept this alive this long EP! So many sites have come and gone. :(

Just did some crude math and I apparently joined almost 18yrs ago, how is that possible???
hello peeps... is been some time since i last came here.
Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.
Terrahertz wrote on Electronic Punk's profile.
Yo fellas!
Electronic Punk wrote on Sazar's profile.
Where are you buddy?

Forum statistics

Threads
62,005
Messages
673,461
Members
5,599
Latest member
Larry Chris