• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Task manager

DrMetallica

OSNN Senior Addict
#1
You guys prolly know how to switch from the crappy XP-style search and the better, classic WIN2K seach.

well,

"let me ask you stupid question"

can I get the regular, classic WIN9x task manager on WINXP?

Sometimes I'm playing a full-screen 3d game, and it freezes up, so i hit ctrl-alt-deleate and nothing shows up. I like the WIN9x ctrl-alt-deleate thing 'cos it would at least show up. and i could reboot my computer if i just hit crtl-alt-delete once more.
 
B

beatlesdb

Guest
#2
I don't know what you mean about the search - no matter what it looks like - it still does the same job.
As for your program crashing - before running the game:
try right clicking on the incon and selecting "Compatibility" from the menu and selecting "Disable Visual Theme" that might help a little - or even selecting run in Win98 mode.
 

Khayman

I'm sorry Hal...
Political User
#3
is the whole computer thats frozen or just the game? have you tried pressing alt-tab or the windows key to get back to windows then ending hte game but right clicking onthe taskbar buton and selecting close
 

DrMetallica

OSNN Senior Addict
#4
Yeah, its just the program, but it affects the computer. I tried in warcraft 3 (the paid-for version) and zone alarm asked me "do you want this program to access the internet". so it didn't allow access to the internet, and wc3 wasn't going to continue running without internet access, so it just stopped. Ctrl alt delete didn' t do anything.

unfortunatly, these games are full-screen, so i can't right click on the taskbar, and I can't "alt-tab" on most games, like warcraft3, rtcw, moh:aa. it just doesn't do anything when you hit alt-tab.
 

DrMetallica

OSNN Senior Addict
#5
Originally posted by beatlesdb
I don't know what you mean about the search - no matter what it looks like - it still does the same job.
As for your program crashing - before running the game:
try right clicking on the incon and selecting "Compatibility" from the menu and selecting "Disable Visual Theme" that might help a little - or even selecting run in Win98 mode.
I gotta try that...
 
#7
I have noticed that I cannot use ctrl-alt-del also on some games. The task box doesnt show up. What DOES work is use Winkey+L (switchuser) combo. You just haveta log back in :)
 

Members online

No members online now.

Latest posts

Latest profile posts

Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,015
Latest member
evaiwhitis