Task MAnager problem

M

M700Police

Guest
#1
Have a strange problem with the taskmanager. All of a sudden now when i hit ctl-alt-del, the tasakman comes up but without the 3 tabs at the top to switch between processes, applications, and the other one :rolleyes: . Any ideas?
 
T

Timeo27

Guest
#4
Sorry, I just had to reply to this post. The same thing happened to me and I was getting really frustrated, 'cause I knew that it was something simple like double clicking the border and I didn't want to ask for help. So instead I read through about a hundred posts about problems with the task manager until I found this one.

I'd like to laugh at myself, but it's really not a laughing matter. It's actually quite humbling. Oh, well, at least I learned everything I ever wanted to know about the task manager. :D
 

Perris Calderon

Administrator
Staff member
Political User
#5
happened to me to, but I just created a new taskmanager with that cool shortcut I showed you how to make on the my favorite tweaks thread, tok me 2 weeks to finally double click on the border of my original task manager...hehehe
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,971
Messages
673,299
Members
89,016
Latest member
Poseeut