System Hangs on Shutdown.....

Heeter

Overclocked Like A Mother
#1
Hi Guys,

I have been using bootvis without a problem up until yesterday, when I tried using the "Trace=>Optimize System" function. Now, my system hangs on the "Windows is Shutting Down" Screen. I manually shutdown and reboot with no problem. Either Bootvis continues with its chores on startup, or, on regular startup, system comes on with no problem. But still everytime it hangs on shutdown. What did bootvis corrupt and how can I fix it? Thanks in advance.

BTW, A Very Happy New Year to all NTFS.org members


Heeter
 

Heeter

Overclocked Like A Mother
#3
Thanks for the help.

It was getting progressively worse, so I just just reinstalled Windows at the end. My search for drivers and my System restore didn't get me anywhere. Thanks anyway.

Heeter
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,970
Messages
673,298
Members
89,016
Latest member
Poseeut