system can't boot because of C:\Windows\System32\Config\System is corrupt


Time Dr. Freeman?
yeah uh, i was wondering if anyone else had this issue (corrupt C:\System32\Config\System) and knew how to repair it. i'm running the repair console off of the xp cd, but i don't know how to use it, any help?


Time Dr. Freeman?
that was about 2 hours down the drain for absolutely nothing. if you replace the file with the one you're supposed to repair it with, it screws everything up and you have no drivers installed, and it says you have regular xp (and i had sp2). so basically my friend had a clone of my hard drive and i had to get my file from him. only problem is copying the file you can't do (not even in safe mode), you have to use another copy of the os or boot up with a dos cd.


Debiant by way of Ubuntu
Folding Team
My reading of his post is, yeah he got it fixed - but he wasted a bit of time and also got REAL lucky (or has a GOOD friend) to be holding a clone of his HD for him!

[EDIT] Point of interest, logistic, what might you have done, or suspect as having caused, the corruption of that file? Cannot be the easiest file to get corrupted given the lengths you had to go to to replace it? [/EDIT]


Time Dr. Freeman?
ok well here's the entire story. we were gonna have poker night with about 7 people at my house, but 3 decided they couldn't come at the last minute so i was just like fck it we'll do it next week (and god damn i needed those winnings from poker, i'm broke as nothing else). 2 of my friends still wanted to come over so they brought their computers so we could lan it up with some ut2k4. my friend needed to reformat, but we didn't have a floppy drive to load his sata drivers for windows xp on, so we installed the sata drivers on my hard drive and cloned it and it worked on his computer. funny thing is his computer is completely different from mine (he has a 64 bit amd), and i have a 32 bit (amd athlon xp 2500+ OCed to 3200+). so all of our computers were working and we were ready to ut2k4, but either as i am installing or restarting (i don't remember which), andrew trips over the power strip. their computers are fine, but mine doesn't boot up. wah. oh, and get this, i somehow transfer his system file to my computer again (this is after he installed the rest of his drivers and all his stuff), and it works on his computer. this is when i post onto this forum and say i fixed it. uh no. although it worked in his computer, it didn't work in mine. so at this point i was really pissed that i couldn't ut2k4, and that someone tripping over the power strip could screw my computer up this badly. so i copy the repair system file from the xp cd, and then reinstall xpsp2 (took like 1 hour because it kept on giving me this windows installer bs). but finally everything worked, not as well as before, but enough to ut2k4 for a couple of hours. anyway, my abit motherboard is coming in today (the 2nd replacement), so i might want to reformat anyway. right now my computer is in a cardboard pizza box because i was too lazy to rebuild it and then rebuild it again when the new motherboard comes in today, i'll send a picture sometime later.
Well the lesson here is:

When you are doing something Critical (Especially updating the BIOS) you must do the following:

1. Tie everyone to their Chairs with 3/4 inch climbing rope.
2. Bolt the chairs to the floor on the other side of the room.
3. Duct-tape their mouths, so they cannot talk and be distracting.
4. push the EXECUTE button then Don't move, Don't Breath, Don't Blink.
5. Very carefully, and slowly, cross your fingers and pray for continued uninteruppted power.'s kind of like dealing with the Wife, only with the Wife you cannot take the non-working parts out and replace them so easily.

Members online

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
What a long strange trip it's been. =)

Forum statistics

Latest member