System Administrator has set policies...

G

Grandaddy

Guest
I'm trying to install Norton Ghost 2002 on my XP Professional. I'm the 'administrator', but it says "the administrator has set policies to prevent this installation." I haven't. I've checked and rechecked my policies and permissions. What could I be doing wrong???
 

Lonman

Bleh!
Joined
Dec 2, 2001
Messages
2,642
Are you logged in under the actual user name "Administrator?" For some things you need to be.
 
L

LoctOut

Guest
I had exactly the same problem. It turned out I had already installed Ghost when I Installed Norton System Works 2002.
 
G

Grandaddy

Guest
I'm ashamed of myself

Lockout,

You're a genius. I completely fergot about Systemworks 2002!

I "fixed" my problem, thanks
 

Members online

No members online now.

Latest profile posts

Electronic Punk wrote on Sazar's profile.
Where are you buddy? :(
Perris Calderon wrote on Electronic Punk's profile.
Hey ep!

All good with me, applying for microsoft mvp right now, should have done this a while ago.

Notifications don't work, I only found your response by comming back to hunt up some threads, if you want, give me your email address so we can keep in touch easier, mine is perriscalderon at gmail
Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?

Forum statistics

Threads
61,978
Messages
673,285
Members
89,064
Latest member
Plesuvius