• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

.swf viewing problems in browser

Maveric169

The Voices Talk to Me
#1
Ok, for the past few weeks now I can no longer watch/see swf files. Example: My fiance' sent me a link to a swf, I click on the link, my browser window opens loads the page, but all I get is a image place holder. So I tried to right-click save as, deal to save it to my desktop and open it from there. I then get a warning asking me what program to use to open the file, I choose select from list, flash player is not there, so I goto the macromedia website and download and install the player. It says that it installed sucessfully, I try the swf file again, same thing. I search the HD for the swf player, and I can't find it anywhere. I have gone through this process about 10 times, searched everything I can find about this and no luck at all.

I hope someone has an idea.
 

gonaads

Beware the G-Man
Political User
#3
First question... what browser were you trying to view the SWF with?

Second didyou try to use the browser when it asked you what program to use?

Have you tried different browsers to open the file (if you have more than one browser).

Do you have any other flash files saved and if so have you tried to view any of them?


One main thing though is if you are using Firebird as your browser then when you downloaded the plugin it goes through it's install thing but ask "which Netscape compatable browser do you want to install to", you have to click the "other browser" button and navigate to the folder that has >> "MozillaFirebird" >> "Plugins" then click continue. It will then install the Flash plugin to Firebird and all will "Flash" in Firebird.



For some reason it will not default install on Firebird only Netscape and Mozilla
 

Maveric169

The Voices Talk to Me
#5
Sorry, the browser is IE 6.0 with the 2800 build. I haven't tried to select IE as the program to open the file with, so I will try that. I also re-installed both the flash player and the shockwave player. So I will see if that works or not.
 
#6
Are you getting an ActiveX warning. What are your settings there.?
I hate to ask, but are you running a legit copy of your OS.

Try this to repair IE
Start/Run/regsvr32 urlmon.dll
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,015
Latest member
oggeytom