Svchost.exe <- Help!

B

Bios

Guest
I have a problem. When my computer has been on for a few days svchost.exe is suddenly using 80-100% of my cpu! And I have to restart my computer. Have tried closing all apps, but dosn't help at all.

Anyone had this problem who can help me fix it?
I dosn't feel like formating now..so plz help me :D

(Svchost.exe for system that is.)
 

Qumahlin

OSNN Veteran Addict
Joined
6 Dec 2001
Messages
2,006
what you have to do is disable services that you are not going to be using, apparently one of your services is using up your cpu and memory, go into your control panel and administrative tools, then services, and disable the services that you do not need
 

Members online

Latest profile posts

Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.
Terrahertz wrote on Electronic Punk's profile.
Yo fellas!
Electronic Punk wrote on Sazar's profile.
Where are you buddy?
Perris Calderon wrote on Electronic Punk's profile.
Hey EP! All good with me, applying for Microsoft MVP right now, should have done this a while ago.

Notifications don't work, I only found your response by coming back to hunt up some threads, if you want, give me your email address so we can keep in touch easier!
Perris Calderon wrote on Electronic Punk's profile.
EP, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there!

Forum statistics

Threads
61,997
Messages
673,412
Members
5,590
Latest member
AntonioPR