Surround Sound getting Freaky

F

fimchick

Guest
Any help would really be appreciated!! I've got an SBLive! card, just downloaded the new XP drivers from the Sblive site yesterday, and everything is OK...except....*every* time I reboot I absolutely have to go into Control Panel->Sounds and re-select "Quadrophonic Speakers" in order to have my rear speakers turn on, otherwise only my 2 front speakers work. What is this BS? Is there no way to save the setting? How can I fix this, it's really really really horribly annoying!!
P.S. Everything worked fine till i upgraded to XP.

THanks a bunch!!!
 

AndyP

OSNN Senior Addict
Joined
2 Dec 2001
Messages
264
Have you enavled quadraphonic speakers in the Sound Blaster Control Panel too? If not, that is your problem...
 

Akash

OSNN Senior Addict
Joined
2 Dec 2001
Messages
350
installed the latest new SB drivers that were released i think on the 29th november?

try it out
 
P

phatphunky

Guest
I had the same problem, here is what I did...

Go into Windows Explorer and locate C:\Creative\Program folder. Locate and execute SpeakerPreset.exe. This will setup your speakers and will make the proper registry entries.
 

Members online

Latest profile posts

Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.
Terrahertz wrote on Electronic Punk's profile.
Yo fellas!
Electronic Punk wrote on Sazar's profile.
Where are you buddy?
Perris Calderon wrote on Electronic Punk's profile.
Hey EP! All good with me, applying for Microsoft MVP right now, should have done this a while ago.

Notifications don't work, I only found your response by coming back to hunt up some threads, if you want, give me your email address so we can keep in touch easier!
Perris Calderon wrote on Electronic Punk's profile.
EP, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there!

Forum statistics

Threads
61,997
Messages
673,399
Members
5,586
Latest member
PseudoKiller