• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Stuttering videos in Windows XP

N

nomax

Guest
#1
Hi there,
I have a problem with my PC, not sure if it's caused by the video card (Sapphire Radeon 9700) or something else, anyways if you have any suggestion, please reply.
My configuration is:
Pentium 4 2.4Mhz
1GB DDR PC2700 RAM
ASUS P4B533-E
Sapphire Radeon 9700 (catalyst 3.0 / DX9)
O.S.: Windows XP Professional SP1 - Windows Media Player 9.0

The problem is that all my DivX/MPEG2 movies are stuttering... They worked beautifully until a week ago and now when I play them I can notice a 1/10 sec. pause (the screen kind of freezes) every 5/6 seconds. I didn't install any new hardware so I don't think it's an hardware related problem.
I installed DivX 5.03 and that was the first thing that came to my mind when I noticed the video defect, so I tried to go back to a previous configuration using the restore utility and then reinstalling DivX 5.02, but nothing worked. Besides that I think that if it was a problem with the DivX codec it would only affect DivX videos, not just any video being played with MediaPlayer or other players (I even tried the good old WMP 6.4)... Any idea on how I could fix this?
Thanks!

Nomax
 
R

RaWShadow

Guest
#2
other people have had problems after installing divx 5.03. So i think thats the cause of your problems.
 
N

nomax

Guest
#3
I tried to uninstall DivX 5.03 but the problem is still there.:huh: Who knows, maybe the uninstaller doesn't actually delete all the .dll and filters...
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,013
Latest member
Pdawgintown