Stupid Windows...

Vetrius

Coenfidentialityism
Joined
27 Feb 2004
Messages
521
I have a problem that whevener I open the explorer program, with the folders, and i navigate using the folders on the left, explorer closes itself. How could I stop this from happening? Anyone else have this problem?
 
Is it just random folders, or certain ones that cause the crash? How long has it been happening? Have you updated/installed something that could have caused the problem?

Give us some background on it.
 
Stupid EXPLORER you mean (but yeah, it is part of windoze!)

I once had something nearly (but not quite) like this... have you got any scripts running that might hook into explorer? You know what I mean I am sure - customizing maybe - that kinda stuff?

He was right - we need more to go on for this one.... ;)
 
Vetrius said:
I have a problem that whevener I open the explorer program, with the folders, and i navigate using the folders on the left, explorer closes itself. How could I stop this from happening? Anyone else have this problem?


Tell us your set up, operating system, peripherals, service packs, printer, scanner etc....

Then we might know a solution or a pointer to help.
 
Maybe some type of Spyware is causing these problems.
 
k, windows xp pro, sp2 beta, hp deskjet 682c... ummm. dunno what to tell you... i think i might have it figured out... i always install on every computer i own pop-up stopper pro... goes into ie and stops pop-ups... its any folder at all that i click on that crashes/closes it.... i'm gonna try turning ir off tonite when i get home...
 
Probably something in the service pack thats causing the conflict with pop-up stopper. After all, I doubt pop up stopper was designed to work under sp2!

Turn it off. SP2's version of IE has popup blocking enabled anyway as far as I know.
 
I'm gonna try that... It just seems to do that on any computer that I use... and computer I've ever owned has always done that... SP2. 1, or just installed... it works fine for months and then it just stops working... Its annoying and because of it, I've developed this bad habit of running everything through run on the start menu...
 
Can you post a screenshot with a circle around the suposed "folders on the left." I want to be sure I know what you are speaking of.

Thanks!
 
ignipotentis said:
Can you post a screenshot with a circle around the suposed "folders on the left." I want to be sure I know what you are speaking of.

Thanks!

Nevermind! Damn, I'm stupid... allright, I know which explorer you are refering too... Off to find a cure!
 
I fixed it, it was just my pop-up stopper from Panicware. I got it all fized, I just gotta remember to turn off my pop-up stopper whenver i use it, thanks all for your help.
 

Members online

No members online now.

Latest profile posts

Also Hi EP and people. I found this place again while looking through a oooollllllldddd backup. I have filled over 10TB and was looking at my collection of antiques. Any bids on the 500Mhz Win 95 fix?
Any of the SP crew still out there?
Xie wrote on Electronic Punk's profile.
Impressed you have kept this alive this long EP! So many sites have come and gone. :(

Just did some crude math and I apparently joined almost 18yrs ago, how is that possible???
hello peeps... is been some time since i last came here.
Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.

Forum statistics

Threads
62,015
Messages
673,498
Members
5,626
Latest member
FayWilley
Back