Strange problems...


OSNN One Post Wonder
2 Feb 2004
Ok, I've got Windows 2000 Professional with Service Pack 4 installed. In the last week I've started having some strange problems. Firstly, I noticed that in Internet Explorer (version 6) I can no longer right-click on a link and choose "Open in a new window". Well, I can choose it, and it does open a new window, but there's nothing in it; just a blank Internet Explorer window.

Also, I can't copy and past folders/files. I can't drag and drop anything, in any application, including Windows Explorer. My network icon has disappeared from the system tray. Start-Settings-Network and Dial-up connections is empty - ie my network connection has disappeared, yet I am still connected to the network (ie at work).

DCOMCNFG won't run either... it just uses 99% CPU time and never appears; I've left it for at least an hour, and it doesn't give an error message, it just never succeeds in displaying it's UI and keeps using 99% cpu time.

I've tried installing/uninstalling/re-installing various windows updates (including windows 2000 service pack 4). I've tried re-installing Internet Explorer. Logging on as a different user doesn't help. Being on or off the network doesn't help.

Anybody got any ideas?

Thanks. :confused:

Members online

No members online now.

Latest forum posts

Latest profile posts

Also Hi EP and people. I found this place again while looking through a oooollllllldddd backup. I have filled over 10TB and was looking at my collection of antiques. Any bids on the 500Mhz Win 95 fix?
Any of the SP crew still out there?
Xie wrote on Electronic Punk's profile.
Impressed you have kept this alive this long EP! So many sites have come and gone. :(

Just did some crude math and I apparently joined almost 18yrs ago, how is that possible???
hello peeps... is been some time since i last came here.
Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.

Forum statistics

Latest member