• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

strange problem with game graphics

RickiJ

OSNN One Post Wonder
#1
Hey,

I've been playing Battlefield a few days ago, and my machine suddenly restarted. After that happened, every game that I open up on my pc looks messed up. I can only see moving blocks of color, and can't see any of the graphics.

I reinstalled the graphics driver and did a system restore point but it didn't help.

My specs are:

P4 540 (prescott) - 3.2 Ghz
Leadtek Winfast PX6600GT 128 Mb
1 Gb ram
Win XP SP2

Has anyone experienced anything like this? (Mind you that the problem only occurs in games. )

Thanks a lot,

Ricki
 

RickiJ

OSNN One Post Wonder
#3
I was actually also suspecting that it might be overheating because it's really hot where I live and I had system reboots occur because of this in the past. But wouldn't it only occur during gameplay? I mean, when I open up a game for the first time it's not going to cause the CPU to do much extra processing (and heat generation). I'm only opening up the game splash screen...
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,962
Messages
673,247
Members
89,018
Latest member
debbieherrin