• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Strange mouse symbol.

M

Marshal

Guest
#1
Hi,
I've got this user that has a strange mous symbol next to almost all programs/folders on the start menu.
The computer seems to work fine though.
see attach.
 
M

Marshal

Guest
#4
Hi,
I've got this user that has a strange mous symbol next to almost all programs/folders on the start menu.
The computer seems to work fine though.
see attach.
 
M

Marshal

Guest
#5
Damn network.... =)
See new tread above.

If an admin or something could delete this tread, that would be fine.
 
P

PseudoKiller

Guest
#6
If you created the thread you should be able to delete it ... I will give it a few hours and if you cant delete this then I will... :D
 
J

Jason Roberts

Guest
#7
Maybe this is a problem related to a missing system font required by Windows. Try reinstalling the font (I think the font is called System). Copy the font from another computer and then install it on the troubling computer.
 
#11
Yes this is a font problem; the mouse looking symbols you can see should be right facing arrows. These are contained in the default system fonts copied during installation and are different with XP, ME and 98 and NT. Search the windows help system.
 
M

Marshal

Guest
#12
Tried to copy all my fonts over, no luck
installed W2K SP3 , no luck.
Think I'll just reinstall the computer.

Thanx anyway. I'm convinced that this is a font issue, but don't know how to fix it.

Happy weekend folks, I'm going snowboarding :D
 

gonaads

Beware the G-Man
Political User
#13
If there is a *TWEAK UI* for WIN 2K then use it and rebuild the Font Folder it is an option under *Repair* in all versions of *TWEAK UI*. See if that fixes it.

But have you or the user done anything to that machine? When did this start? Did anything occure at the same time as this problem or right before?
 
M

Marshal

Guest
#14
Well, the user have had this problem in about 6 months...so it kind of hard to tell if the user have done anything to the system.

The computer is now reinstalled, and everything works fine.
Thanx alot for the help though.
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,018
Latest member
dixoncarry