• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Strange freezes in XP

M

MajorAccident

Guest
#1
I've been having a strange problem lately. Whenever I run internet programs that use the Explorer structure (Internet Explorer, Outlook, KaZaa, Yahoo Messenger, AIM, etc), the program freezes. I open the task manager and the program is "Not Responding". I'll hit End Now and it closes and everything is fine. Other programs like Netscape or games all work fine.
When the program freezes and I don't open the task manager, after about 10 seconds, my modem will disconnect and try to redial, only to be unsuccessful due to the port being left open. I've been using the same hardware and OS for almost a year and this problem just started about a month ago. I've installed all the service packs and updates and all the newest drivers and nothing helps. I didn't change anything when it started happening, it just started screwing up.

Anyone know what might be happening and how to correct this?

My computer:
Dell 1.4 Ghz Pentium 3
256 MB PC133 RAM
30 GB HD
Windows XP Pro
64 MB nVidia GeForce 4
Soundblaster 16
Creative v.92 56k
Sony 8x4x32 CD-RW
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,962
Messages
673,247
Members
89,017
Latest member
Seggar