Strange crashes

  • Thread starter koets2001
  • https://www.osnn.net/admin.php?templates/thread_view.1970/delete&_xfRedirect=https%3A%2F%2Fwww.osnn.net%2Fadmin.php%3Ftemplates%2Foutdated Start date
K

koets2001

Guest
Hello,

I have a very weird problem with XP. I've installed it on a AMD Duron 750, with 192MB Ram, AK33 Motherboard, Maxtor 6GB Harddisk a ASUS 40x CD-Rom and a Philips CDD3610 CDRW.

It works very good but when I try to install a program the system crashes when it copies a large file to the harddisk.

I've tried copying installation files before installing, this works in some cases but when copying a large file the system hangs again.

Does anyone know what the problem is????????
 

Lonman

Bleh!
Joined
2 Dec 2001
Messages
2,642
Make sure all your IDE related drivers are up-to-date (4in1's for VIA chipset), and make sure all of the windows updates that you need are in.

Look at your m/b's site for bios updates too.
 
K

koets2001

Guest
Thanks for your help, I have already downloaded the latest BIOS revision but do not know which IDE drivers I need. The Motherboard is an A-Open AK33
 

Members online

No members online now.

Latest forum posts

Latest profile posts

Xie wrote on Electronic Punk's profile.
Impressed you have kept this alive this long EP! So many sites have come and gone. :(

Just did some crude math and I apparently joined almost 18yrs ago, how is that possible???
hello peeps... is been some time since i last came here.
Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.
Terrahertz wrote on Electronic Punk's profile.
Yo fellas!
Electronic Punk wrote on Sazar's profile.
Where are you buddy?

Forum statistics

Threads
62,002
Messages
673,449
Members
5,597
Latest member
Mesapplis