• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

stopping outlook express

D

darkstonexa

Guest
#1
okay I don't want outlook express as the default mail prog... told netscape mail to become default... internet explorer also sees it as default and also outlook express tells itself that its not the default

but evertime I click on a link to mail someone what opens....

you got it outlook express.. for **** sake does anyone know how to stop it from opening...
I don't want to remove it just stop it acting as the default mail client...
 
A

AmarSingh

Guest
#2
not sure if this will work, but give it a shot...make sure you back up your registry first.

go to hklm\software\clients\mail

make sure that there is a subkey called Netscape Messenger that has the path to the program in the key hklm\software\clients\mail\Netscape Messenger\shell\open\command

if so, set the defalut value in hklm\software\clients\mail to "Netscape Messenger"
 
D

darkstonexa

Guest
#3
oh it has that in the registry well its not netscape messenger
its netscape 6 but has the same equivalent...

even the registry say that the mail default is netscape 6

how god damn annoying is that...


the default works under netscape 6 no problems but not under I.E 6

is there some other setting that being missed?
 
D

darkstonexa

Guest
#5
lonnan nicely picked out....
Thanks

solved problem its file association remained as outlook express how wierd is that even though everything else knows that netscape mail is the default app..
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,016
Latest member
poordown814