• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Stopping my client computer dialing up via host when I connect it to my network

D

Duncan

Guest
#1
Hi All,
I have a simple home network. I home PC used as Host (XP pro) and my laptop (XP pro). They are connected via a simple 5 port hub. everything works great but the problem is when I connect my laptop to the network for some reason it feels it should dial up using the ICS on the host computer whether I want to or not. I think this is a missed check box type question. Can anyone help or advise. Cheers

Duncan :D
 
#2
Go to the dialog where you enabled ICS (properties on you Internet connection). There you can uncheck a box that allows users on the network to auto-dial. That should do it.
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,014
Latest member
sanoravies