Startup items in XP

Infinite0

Universal Translator
Joined
20 Mar 2002
Messages
102
This has happened a number of times. On startup two of the programs that load are Quicktime and my ATI TV player.

I don't want them to load at startup.

I go into msconfig, into startup, and uncheck the boxes next to them. Next time I restart, they don't boot at startup. But, about five startups or so later, they're back! What's happening? Is there any way to stop them? They're not listed in my startup menu if that helps.
 

Ezergeezer

OSNN Addict
Joined
24 Sep 2002
Messages
123
Hello mate, I'm having the same problem too! I have "qtask" in the startup twice, both unchecked, I also get quicktime re-appearing. Sorry cant help
but this too is really beginning to annoy me now :mad:
 

Mainframeguy

Debiant by way of Ubuntu
Joined
29 Aug 2002
Messages
3,763
try the registry...

Infinite0 said:
This has happened a number of times. On startup two of the programs that load are Quicktime and my ATI TV player.
....

I would consider some registry searching - sorry I do not know the keys you'll be after. i take it you DO need to hang on to these programs? Just do not want them there on boot, right? Otherwise easy option would be to just dump them.... :p
 

Bootsy

Huh?
Joined
20 Feb 2004
Messages
1,124
I know that for windows 2000, the "startup" registry key can be found in:
Local Machine > Software > Microsoft > Windows > Current Version > Run

dunno if its the same with XP, Ill check when i get home
 
P

PseudoKiller

Guest
for QuickTime go to COntrol Panel > double click the QuickTime icon > in the drop down click 'Broswer Plug-in and down at the bottom uncheck the QucikTime System Tray Icon that should keep it from loading. You can also download and install TweakUI and /or X-Teq to disable any start ups. Make sure you have checked the Startup folder for all users also.
 

trackrat

Birmingham UK
Joined
5 Jan 2004
Messages
154
thanks

PseudoKiller said:
for QuickTime go to COntrol Panel > double click the QuickTime icon > in the drop down click 'Broswer Plug-in and down at the bottom uncheck the QucikTime System Tray Icon that should keep it from loading.
Thanks for that I had the same problem and you help has cured it.
 

LeeJend

OSNN Veteran Addict
Joined
25 Jan 2003
Messages
5,291
For all your unwanted startup items

Download a copy of resgistry cleaner (regcleaner.exe at MajorGeeks, etc.). The second tab at the top is Startup. It lists all the programs that auto start, where that command is hidden, and you can delete the start up entry from that screen.

It is also fun to scroll down the window that the first tab brings up and see all the registry entires for all the crap you thought you had totally deleted.

Enjoy.
 

Infinite0

Universal Translator
Joined
20 Mar 2002
Messages
102
So far so good with the Quicktime. Do I just delete some of the keys from programs that I don't have anymore from the registry?

Also, how do I get rid of multiple copies of startup stuff? Going into the registry and manually deletion?

startup.jpg
 

leedogg

Gojyone kawaiiiiiiii!
Joined
3 Mar 2002
Messages
820
I would get startup control panel and startup monitor found here:

http://www.mlin.net/index.shtml

Not only do they let you easily control what starts, but they monitor anything that tries to add itself to your start.
 

Members online

No members online now.

Latest profile posts

Xie wrote on Electronic Punk's profile.
Impressed you have kept this alive this long EP! So many sites have come and gone. :(

Just did some crude math and I apparently joined almost 18yrs ago, how is that possible???
hello peeps... is been some time since i last came here.
Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.
Terrahertz wrote on Electronic Punk's profile.
Yo fellas!
Electronic Punk wrote on Sazar's profile.
Where are you buddy?

Forum statistics

Threads
62,007
Messages
673,466
Members
5,598
Latest member
Larry Chris