• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

start up - taskbar

B

banter

Guest
#1
I have had xp prof for a while and think it's great...but a while ago when i started my computer up and logged in the tarkbar frose and i couldn't do anything. when i put the mouse pointer over the taskber it displayed the busy pointer. it stays like this for about 5 mins then returns to normal.

i have no taskbar customizations and have disabled most programs.

can anyone help !
 
E

existenz

Guest
#4
I am assuming it's the famous network card pause.

I just don't turn on my DSL modem, til everything is loaded.

Flame me if this isn't the problem :D
 
P

pcostanz

Guest
#5
Hey, I have the EXACT same problem. I narrowed this down to the sound card. I didn't get any good help from anyone here, not that they didn't try, just none of the ideas fixed the problem. I have two SBLIVE cards, ones a standard and the other is a 5.1. The problem exists on both cards. I've tried various drivers to no avail. If I take the sound card out, it works fine.

I bet that the windows start sound doesn't happen until after the 5 minutes.. right ;)

If you come up with a solution let me know. You can find my other posts in here. Just search for Hang or Pause. I posted recently.

-Pete
 
K

kingnothing

Guest
#6
Anyone know if this might be fixed in SP1, or if Microsoft is even aware of it? It happens to me only when I use PPPOE at home with DSL.
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,013
Latest member
Pdawgintown