• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

start-up problem...

S

slayer[X]

Guest
#1
I'm having problem in starting up.
Every time I log-in in my acount, everything stays blank(meaning nothing starts up like my programs and apps specially explorer.exe)just the wallpaper.

I have to restart explorer.exe in the task manager by using end task then run explorer.

What do you think is the problem?

(Not a virus)used NAV 2002[updated]
(Not spyware)used "ad-aware" and Spybot: S&D
(Not trojan horse)used "the cleaner"
(Not adware)used "ad-aware"
 

GoNz0

NTFS Stoner
#2
whats the event viewer got to say about the freeze up with explorer.exe ?

whats the entire list that starts with yout pc

does it do this in safe mode, if it's ok in safe mode, than it's a driver or app causing it.

finally, run a windows repair if the above fails..

theres an app called hijack this, it will tell you everything thats starting with the pc :)

good luck

(and the fact your overclocked may cause issues)
 
S

slayer[X]

Guest
#3
I make my start up as safe as possible.
When i log-in with another user,
Name: Basic
Account: Limited
it runs fine. Explorer launches fine.

About the app, could you put a link for it?
(Can't seem to find it in google)(Stupid me!)

Overclock isn't an issue.
It's been a year since I overclocked it.

Its the first time I encountered this problem.
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,014
Latest member
sanoravies