Spam folder...

SPeedY_B

I may actually be insane.
Joined
Mar 31, 2002
Messages
15,800
#1
In Mail, I have four IMAP accounts, all set-up virtually the same, these accounts are accessed only via Apple's Mail, sometimes from my Mini, sometimes from my iBook, however it seems that two of them keep gaining a 'spam' folder under the inbox...



If I try and delete the folders, they disappear, however, present this message beforehand...



Anyone know how to make them disappear for good?
 

SPeedY_B

I may actually be insane.
Joined
Mar 31, 2002
Messages
15,800
#3
Which settings specifically? I see nothing that would cause it. Spam settings are set to drop mail rather than put it anywhere, and Spamassasin isn't running.
 

Geffy

OSNN Veteran Addict
Joined
Mar 18, 2002
Messages
7,805
#4
spam assassin is running, just DA never reports it properly

Odd then if spam settings are set to fail or drop. Dunno if things will change at the weekend but you might get lucky.
 

SPeedY_B

I may actually be insane.
Joined
Mar 31, 2002
Messages
15,800
#5
You wiping the server and installing Windows? :p


*grabs a back-up before anything happens*
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,979
Messages
673,325
Members
89,021
Latest member
Mariaomero