• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

SP2 NIS/DNS problem HELP!

Lafios

Chaos Knight
#1
ok heres the problem... when i install SP2, i can no longer get any DNS to work, even by pinging, i found that Norton Internet Security 2004 was the problem, it works when its disabled... I had windows firewall disabled the whole time, I tried deleting all the rules on NIS 2004, nothing i did seemed to help.... so i removed sp2 and went back to sp1... and works fine... i'm running an athalon 64 3200, 2x512 pc3200 crucal ram, 200gig maxtor serial ata hd, 256 meg Nvidia geforcefx 5700, asus MB with Nforce 3 chipset, 8x light-on dvd burner, using a linksys router.... any help would be apreciated... i'm stumped...
 

Mainframeguy

Debiant by way of Ubuntu
#2
I'm not certain, but have a hunch the TCP/IP.SYS hotfix version might help you (you can search up a thread on it for more information about what it does/fixes).

I have a hunch NetRyder is not going to agree with me though - you ould always give it a go and back it out if it did not help though.

Have you checked the Norton Site and logged it as an issue with them?
 

bush dogg

OSNN Senior Addict
Political User
#3
Just create a new rule in NIS to allow the DNS connection.

I had a NPF software update last week then NPF would block Nero update from connecting so I just created a new rule for Nero and all worked fine.

This link will walk you through.

Here
 

Lafios

Chaos Knight
#4
not working yet

nope, tryed messing with making my own rules and deleting all of the current ones... and that tcpip.sys thing has nothing to do with my problem... i'm not trying to run p2p, just get on a webpage, or anything that uses DNS, i can ping my other ips but nothing like yahoo.com... any more sugestions?
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,015
Latest member
sanoravies