• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

SP2 and Explorer Status bar

#1
I know I asked this question before, but I forgot to subscribe to thread, and if someone answered it, I probably missed it, so here it goes again :/
After I installed SP2, everything else seems to be working, except the "status bar" in explorer is not showing up anymore. However, it is working fine in Internet explorer... and I should metion that when I set "status bar" to show up, it works until I close the window, then it would not remember the setting. (Even when I do "apply to all folders / remember folder setting, whatever")
Anyone help? I really miss seeing the size of files and stuff there... ;)
 

American Zombie

Administrator
Staff member
Political User
#2
Since IE is closely integrated you could try this:

1. Open only one Internet Explorer window
2. Click the View menu
3. Click Status Bar
4. Right-click the Toolbar in Internet Explorer
5. Select Lock the Toolbars from the context menu
6. Hold down the CTRL key and click the Close X button at the upper right corner of IE. IE will close.
7. Right-click the main Start button
8. Select Explore from the context menu. Explorer window will open.
9. Click the View menu in Explorer
10. Click Status Bar
11. Click Tools menu in Explorer
12. Click Folder Options
13. Select the View tab
14. Click the Apply to all folders button
15. Click OK to confirm
16. Open IE again
17. Right-click the Toolbar again
18. Select Lock the Toolbars from the context menu again
19. Hold down the CTRL key and click the Close X button at the upper right corner of IE. IE will close.
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,014
Latest member
sanoravies