• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

sp1 and style xp users...IN HERE PLEASE!!

A

appzattak

Guest
#1
I just want to find if anyone else is having this problem. Can you go into your Add/Remove programs with out getting a parser error message? I cannot unless I disable style xp..and this is using the latest version of stylexp.
 

madmatt

Bow Down to the King
Political User
#2
No. I had that same issue this past week. Kill the process (in task manager, processes tab; roughly 14,000k) and you are able to access add/remove programs. It is something with the latest version of StyleXP (v1.01L) and hopefully they will fix it soon.
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,962
Messages
673,241
Members
89,016
Latest member
timpage