Soundblaster Live !

B

banter

Guest
I have a soundblaster Live Value card running with win xp prof

I have downloaded the official driver( with some other tools included) pack. When i double click on the .exe a status bar opens (preparing to enter setup) but when it gets to 99% an error messege appears....It Says that installshield has encountered an error and must close. This Happens Every time.

What should I do !!!!

Please Help !
 
L

Led2112

Guest
Try downloading a fresh copy and see if it works. I assume you got it from the sounblaster live site I had the same problem with a file I downloaded form them. How big is the File? Make sure it is the size that they say it is. If that doesnt work try getting the drivers from microsoft they worked great for me.
 

Members online

No members online now.

Latest profile posts

Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.
Terrahertz wrote on Electronic Punk's profile.
Yo fellas!
Electronic Punk wrote on Sazar's profile.
Where are you buddy?
Perris Calderon wrote on Electronic Punk's profile.
Hey EP! All good with me, applying for Microsoft MVP right now, should have done this a while ago.

Notifications don't work, I only found your response by coming back to hunt up some threads, if you want, give me your email address so we can keep in touch easier!
Perris Calderon wrote on Electronic Punk's profile.
EP, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there!

Forum statistics

Threads
61,997
Messages
673,401
Members
5,586
Latest member
PseudoKiller