• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

soundblaster live.value

M

mikenel

Guest
#1
i have soundblaster live!value sound card and i wanted to no can i use the new drivers that xp-erience have posted, by them being for the soundblaster live??does it make a difference by my card beind live!vlaue instead of just live???
 
V

vdubVR6

Guest
#3
i have sblive 5.1 and it came with playcenter 2.0 does this upgrade it to 3.0 or did i just miss out on that one, and is it going to be in english?:D thx all
 

GoNz0

NTFS Stoner
#4
It's a full install of playcenter 3, it should delete version 2 as it installs. Normal creative path is to uninstall & reboot, then install the new stuff.
 
N

NegativeFactor

Guest
#5
I had no end of trouble with the one from the ASIA website. But i downloaded the driverpack for the european site, that includes updates for all the applications and also the drivers. Be intresting to see if anyone else had problems with the ones downloaded directly from here.
 

GoNz0

NTFS Stoner
#6
The asian drivers were a major f**k up on my behalf.. couldnt get shut of the damn things, & that tipped the balance on the old format c: /q command :rolleyes:
 
N

NegativeFactor

Guest
#7
Man i feel lucky compared, at installation mine just sat there at the driver stage. Then I had to reboot then my sound kept cutting in half, it would play like half the stuff then stop..weird.
 
N

NegativeFactor

Guest
#8
But (and i bet people can sympathise with this) i'm getting that, 'i'm gonna have to reinstall everything again soon' feeling. You know when things just don't seem to be going right.
 
V

vdubVR6

Guest
#10
are you (NegativeFactor) saying that the asian drivers on this webpage are worthless but the ones on the euro.site are cool?

and( GoNz0 ) you are saying you had prob. w/ them but only on you behalf?



so should i d/l the drivers on this page or get them from the euro. page and if the euro page, NegativeFactor do you have a url for me to go to?
 
#11
The asian 1's I got installed in asian !!!!!!!!!!! bunch a ?????'s cause I didnt have the relevant language packs installed.. but when i installed em all.. still ??????'s instead of words.

The europe 1's have a nice facelift and work fine.
 
V

vdubVR6

Guest
#13
thx guys im gonna have to check'em out 2nite when i get off work to see how they work out hopefully no prob. just incase think ill do a backup!!:D c-ya l8tr
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,962
Messages
673,240
Members
89,015
Latest member
loxioalix