• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Sound Problem Operation Flashpoint

D

Durbz

Guest
#1
I recently upgraded to XP an since then I have had a sound problem whilst running operation Flashpoint (and more recently the “Work in progress demo” of EA’s F1 racing game). The games will load ok but after a few seconds of play (with good audio) there will be a very loud scraping noise coming from the speakers.
This only happens on these two games.

I’m using a SoundBlaster Live card with updated drivers.

Anyone have any ideas as to what this is, or how to fix it?

Thanks
 
#3
I had this problem with my audigy till I updated my drivers then it went away..maybe they haven't fixed this in the live series yet, or they attempted to and it didn't work, Creative isn't always 100% on the ball with bug fixes =/
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,962
Messages
673,247
Members
89,017
Latest member
Seggar