• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Sound crackling. Is it Graphic card?

G

George

Guest
#1
I have the same problem as many of you does (regarding the forum posts) .. my sound crackes when i open any program, use more sufisticated screensaver, open start menu, watch divxes, etc, etc.
For example .. when I open start menu the cpu usage jumps to app. 70, 80% and goes to 0% again. The result is the cracke in the sound.
Later this week i have tested soem things. I was watching a short .avi movie .. fullscreen .. the sound was crackling. Then i have minimized the program and the music sounded great.

So I have have come to conclusion that it could be the graphic card that interupts the sound.
Am I right?
What could be the problem?
I have an old ATI Rage pro II+ (4mb) .. i was thinking this could be it .. but my friend has got the same problems with GeForce 2 32mb installed.

:confused: :rolleyes:
 
K

Kylie

Guest
#3
stating the obvious - do you have the latest drivers? If you cant get XP ones try win2k

K
 
G

George

Guest
#4
I have the integrated soundcard. The motherboard is ECS K7S5A with chipset SiS 735 and yes i have the latest drivers ..
 
N

nite

Guest
#5
sigh.. my sound has lots of static too! it all started happening after i installed those damned via 4 in 1 drivers!
 
G

George

Guest
#7
Thnx, but i know where to find the drivers and i have them installed. I have all the updates for the bios and i have also tried the drivers from SiS hompage ..
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,014
Latest member
chawalsub