sound and video

T

teddy bear

Guest
i recently upgraded to a new video card, an ati 128 pro pci 16 mg. every time i play a geme with graphics, there is a sort of background noise coming throught the speakers. any ideas?
 
I

insaNity

Guest
hmm. Maybe your graphics card is interferring with the sound card through radio. This shouldn't happen but sometimes does.

This is usually caused by a cheap soundcard. Try moving it away from the video card to the far slot.

If it's not hardware, try upgrading your sound drivers...
 
T

teddy bear

Guest
actually i have an onboard sound card. i upgraded to a better video card, which is also an agp, nad i have no problems
 
I

insaNity

Guest
oh well.
Problem solved anyway.

Welcome to the forums :)
 
E

eGoalter

Guest
i was gonna say, lol

u just upgraded to that 16 mb card,? im suprized xp even let you use it at all,kinda like them voodoo boards, of which i wasted 400
bucks on, voodoo 5500 64 mb, over a year ago, :p :p :p :p
 

Members online

No members online now.

Latest profile posts

Also Hi EP and people. I found this place again while looking through a oooollllllldddd backup. I have filled over 10TB and was looking at my collection of antiques. Any bids on the 500Mhz Win 95 fix?
Any of the SP crew still out there?
Xie wrote on Electronic Punk's profile.
Impressed you have kept this alive this long EP! So many sites have come and gone. :(

Just did some crude math and I apparently joined almost 18yrs ago, how is that possible???
hello peeps... is been some time since i last came here.
Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.

Forum statistics

Threads
62,013
Messages
673,483
Members
5,607
Latest member
jonazop