Sony Ericsson Z550a Camera/photo problems.

Razorwing

OSNN One Post Wonder
#1
Hey all, I'm new here and I got this problem. I just got a brand new SE Z550a from Fido and apparently I can't take any pictures. The camera would make the 'snap' noise, and then it would just go to the menu screen. So when I think it did take a picture, I got to the file manager -> pictures -> photo album. It says no files. So I did everything from reseting the whole phone and all, still doesn't work. can anyone help me?
 

tatousky

OSNN One Post Wonder
#2
hi, i have the same problem, but i found a way to take a picture, and click in MORE option, when you are about to shoot a pic, then choose shoot mode, go PANORAMA, SELECT, CAPTURE your picture, and last DONE.
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,970
Messages
673,297
Members
89,016
Latest member
Poseeut