• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

somone please help im about to give up

W

welsh superstar

Guest
#1
i have recently upgraded to win xp it is giving me loads of pobs though i cant run many games like rtcw or medal of honor which both ran fine on win 98
my comp is pentium 3 650 and my graphic card is an ati 3d rage pro i no it sucks but it ran perfectly on win 98 i updated all my drivers tried compatibly mode but when i load games this is the message i get

Wolf Demo 1.0.1 win-x86 Dec 3 2001
----- FS_Startup -----
Current search path:
C:\PROGRA~1\RETURN~1/main

----------------------
0 files in pk3 files

Running in restricted demo mode.

----- FS_Startup -----
Current search path:
C:\PROGRA~1\RETURN~1\demomain\pak0.pk3 (2474 files)
C:\PROGRA~1\RETURN~1/demomain

----------------------
2474 files in pk3 files
execing default.cfg
couldn't exec language.cfg
execing wolfconfig.cfg
couldn't exec autoexec.cfg
Hunk_Clear: reset the hunk ok
...detecting CPU, found x86 (P5/Pentium2, MMX)
Bypassing CD checks
----- Client Initialization -----
Cmd_AddCommand: map_restart already defined
----- Initializing Renderer ----
-------------------------------
----- Client Initialization Complete -----
----- R_Init -----
Initializing OpenGL subsystem
...assuming '3dfxvgl' is a standalone driver
...initializing QGL
...WARNING: missing Glide installation, assuming no 3Dfx available
...shutting down QGL
...initializing QGL
...calling LoadLibrary( 'C:\WINDOWS\System32\opengl32.dll' ): succeeded
...setting mode 3: 640 480 FS
...using desktop display depth of 16
...calling CDS: ok
...registered window class
...created window@0,0 (640x480)
Initializing OpenGL driver
...getting DC: succeeded
...GLW_ChoosePFD( 16, 16, 0 )
...35 PFDs found
...GLW_ChoosePFD failed
...GLW_ChoosePFD( 16, 16, 0 )
...35 PFDs found
...GLW_ChoosePFD failed
...failed to find an appropriate PIXELFORMAT
...restoring display settings
...WARNING: could not set the given mode (3)
...setting mode 3: 640 480 FS
...using colorsbits of 16
...calling CDS: ok
...created window@0,0 (640x480)
Initializing OpenGL driver
...getting DC: succeeded
...GLW_ChoosePFD( 16, 16, 0 )
...35 PFDs found
...GLW_ChoosePFD failed
...GLW_ChoosePFD( 16, 16, 0 )
...35 PFDs found
...GLW_ChoosePFD failed
...failed to find an appropriate PIXELFORMAT
...restoring display settings
...WARNING: could not set the given mode (3)
...shutting down QGL
...unloading OpenGL DLL
----- CL_Shutdown -----
RE_Shutdown( 1 )
-----------------------
GLW_StartOpenGL() - could not load OpenGL subsystem
 
#2
The only thing I can think of to suggest is rolling back your ATI drivers. That and maybe finding some older ones to see how they work for you.
 
W

welsh superstar

Guest
#3
thanks i tried it but nothing looks like im going to have to go back to win 98 shame though cause i liked xp
 

JJB6486

Retired Mod
Political User
#4
Did you do a upgrade install or clean install when setting up XP? If you did teh upgrade, i would recomend doing a clean install. Upgrading one OS to another can sometimes be less effieient and compatible

JJB6486
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,014
Latest member
sanoravies