Softhome Email Account

W

WiredBrain

Guest
#1
I'm using MS Outlook XP. I followed the instruction given but still failed to connect to my account. Anyone ?
 
N

natasrof1

Guest
#2
softhome.net?

are you talking about softhome.net email? If so make sure that under tools/emailaccounts/edit email accounts/more settings that you have the box chedked that says my outgoing server requires authentication and also check the box on the same page that says log onto incoming mail server before sending mail. and make sure that your outgoing server port is set to 2500 instead of 25, email me if you need help, if you were not talking about softhome.net email service than I can not help you.
nataS
 
W

WiredBrain

Guest
#3
Thanks for the info. Using the 'Test Account Settings', I managed to pass all the tests except 'Send test email message'. Could it be due to my ISP being blacklisted ?
 
N

natasrof1

Guest
#4
I would not think that your isp is blocking port 2500, just make sure you are checking your incoming mail before sending your outgoing mail and you should be all right.
nataS
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,971
Messages
673,300
Members
89,016
Latest member
Poseeut