so sp1 is crashing explorer

Perris Calderon

dealer
Staff member
Political Access
Joined
24 Jan 2002
Messages
12,375
man this is a surprise, sp1 helped my amd my intel is now crashing

the error message is "windows module installer" but since sp1 install explorer shuts down a few times a day

this particular box never crashed before sp1
 

Mizzle

Oh, now I know...!
Joined
3 May 2008
Messages
347
How about reinstalling it? My first install of SP1 was very bad, and I experienced horrible performance, but I then reinstalled it and it's brilliant now! It's really stable and I haven't had any of the daily reboots I used to have ever since.

(running Intel Core Duo)
 

Perris Calderon

dealer
Staff member
Political Access
Joined
24 Jan 2002
Messages
12,375
How about reinstalling it? My first install of SP1 was very bad, and I experienced horrible performance, but I then reinstalled it and it's brilliant now! It's really stable and I haven't had any of the daily reboots I used to have ever since.

(running Intel Core Duo)
I set the service to automatic, it was set to manual, gonna see if that helps
 

Members online

No members online now.

Latest profile posts

hello peeps... is been some time since i last came here.
Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.
Terrahertz wrote on Electronic Punk's profile.
Yo fellas!
Electronic Punk wrote on Sazar's profile.
Where are you buddy?
Perris Calderon wrote on Electronic Punk's profile.
Hey EP! All good with me, applying for Microsoft MVP right now, should have done this a while ago.

Notifications don't work, I only found your response by coming back to hunt up some threads, if you want, give me your email address so we can keep in touch easier!

Forum statistics

Threads
62,000
Messages
673,425
Members
5,593
Latest member
moussa021