• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

So freakin Anoyying!!!!

Kuja

OSNN Addict
#1
Anyways, i was downloading something a while back, and it was a zip file. and i accidentally pressed the box, do you want me to ask next time? (aka, open from current directory, or save to disk).... anyways, it wasnt that bad for a while, but now its really starting to get on my nerves. any way to restart back that bloody little checkbox? thx for your help.
 
#2
hmm last time I did that I just started a download and when it did the open I had the checkbox there that I could un-check to set it back..but maybe i'm hallucinating
 
O

OhmEye

Guest
#3
I have a similar situation . . .

The first time I stuck a CompactFlash card into the reader up pops a dialog that asks me if I want to use the Camera and Scanner Wizard to import my photos with. It also had a box to check if you wanted to use this every time and after I used it the first time I knew I'd made a mistake.

Wonder how to turn the dernd thing off? I can't seem to find anything that covers this in the help files or M$ site.
 
O

opr8tr

Guest
#4
Kuja,
The check box you refer to is not available for files with certain extensions such as .exe (click on More Info tab at the downlowd prompt to read more). However, it is available for .zip and other files.

Ohmeye,
Open My Computer and right click on your Flash Card Reader and select Properties\Auto Play. You can then choose a variety of options for various file types ie Music, Video, etc. Hope this helps. :D
 
O

OhmEye

Guest
#5
ur a smooth opr8tr

got me right in there to do what I had to do

sure do upre-c8 ur help!
 

Kuja

OSNN Addict
#6
yes, i do know the checkbox is not available for certain file types. but, i when i was downloading a zip, i accidentally clicked the box, and now it doesnt ask me to save or open the zip, it just opens it automatically... :S....
 

Khayman

I'm sorry Hal...
Political User
#7
go to folder option, click file types tab find zip files, then click advanced (if there is no advance click restore first) then click "confirm open after download" - this should work, I juest tried it
 
J

jhbrown

Guest
#8
my xp-erience

I wanted to get back to a download prompt as well (instead of auto opening the zip file) and went into the advanced menu under the zip file to find "confirm open after download" checked already. By UNchecking it, applying and closing all windows, then go back to that file type advanced menu and CHECK the box it worked. Seems odd that the check wasnt working originally. I think winrar might have caused that to happen. Just thought i'd share. Thanks for the help Khayman.
 

Members online

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,962
Messages
673,241
Members
89,016
Latest member
timpage