SMTP error message

S

stef_nz

Guest
I have been trying to set up my smtp service to allow me to run my website from my pc instead of the expensive hosted option i have at the moment.

The web service runs great but i am getting a really confusing error message when i use cdo to send email.
When my asp script calls the Send() method, i get the following....

The event class for this subscription is in an invalid partition.

I am struggling to comprehend this one and can't find any help on the web anywhere.

Don't make me go back to cdonts!!! (actually i would if i could find a copy of the dll anywhere - hint, hint!)

Oh, i'm running iis on xp pro.
 
W

waddy

Guest
it sort of sounds like a com+ error to me , though i havent come across it before


Have you opened port 25 on your Firewall ? it may be bouncing back the request ....


other than that i really have no ideas sorry
 
S

stef_nz

Guest
thanks for that advice waddy. as silly as this sounds, i'm pretty sure i haven't opened port 25. :rolleyes:

i'll see what happens.
cheers :)
 

Members online

No members online now.

Latest profile posts

hello peeps... is been some time since i last came here.
Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.
Terrahertz wrote on Electronic Punk's profile.
Yo fellas!
Electronic Punk wrote on Sazar's profile.
Where are you buddy?
Perris Calderon wrote on Electronic Punk's profile.
Hey EP! All good with me, applying for Microsoft MVP right now, should have done this a while ago.

Notifications don't work, I only found your response by coming back to hunt up some threads, if you want, give me your email address so we can keep in touch easier!

Forum statistics

Threads
61,999
Messages
673,424
Members
5,593
Latest member
moussa021