• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

SMARTGART Help

N

neo

Guest
#1
I have radeon 9700 pro and in smartgart it's just stuck to 1x fast write on. No matter what I do it reset to this setting. Does anybody has any idea how to fix it I have amd athlonxp 2000+, 1280MB ram and A7N266-E.
 

Sazar

F@H - Is it in you?
Staff member
Political User
#3
Originally posted by Bretenn
did u try change the settings in bios?
or go here > http://mirror.ati.com/support/infobase/4087.html
yes... changing the setting in the bios should help you...

also... with the newest ati control panels you can dl an uninstaller from the same page as you dl the drivers from on the www.ati.com website :)

all you have to do is follow links to the proggy... and use it to uninstall smartgart if you have problems with it...
 

Members online

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,013
Latest member
Pdawgintown