• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

slow frame rate with games

W

wkpower

Guest
#1
i have a geforece 3 ti200 and p3 733 and i just upgraded to winxp pro. now i get slow frame rates in all my games, some are on the verge of unplayable. i updated to the newest xp drivers and tried some beta ones, having to switch back and forth to test it, but still i get the same choppy-ass frame rates. i don't know what's the problem but i think it has to do with all the old drivers being cluttered up somewhere. is there a way to get rid of the old drivers completely? there's the Detonator Destroyer but it dont work with XP....please help!
 

MeFo

el mafioso
#2
upgraded??
worst thing you could do, i had the same problem cause y upgraded from ME to XP

just do a clean install of XP and u'll be OK
 
W

wkpower

Guest
#3
it was fine though for a while. it was fine when i was using 29.20 but then i had probs with my video files so i installed the self extracting 28.32s. now i get crappy ass frame rates........
 

Sazar

F@H - Is it in you?
Staff member
Political User
#4
well if you are installing over drivers that worked well... xp has the rollback driver feature... it is pretty simple and you can roll back to the original drivers you had...

if you do a fresh install of winxp... it will install only XP signed drivers for your device... you can ofcourse install over that using a CD or whatever..

try out the rollback drivers feature.. it is uber kewl... :)

g.luck
 
J

joshuajme

Guest
#5
re install all your games. all games need to be re installed after an upgrade. If it aint that check your direct x files r ok, your bios settings on agp and how much ram does ur system and the card have?
 
#6
Geforce3 Frame Rate Problems

IF YOU ARE XPERIENCEING THE SAME FRAME RATE PROBLEMS RECENTLY AFTER YOUR NVIDIA UPDATE THEN I SUGGEST A TOTAL DRIVER ROLLBACK, I USED TO PLAY RTCW IN 1600X??? ON FULL DETAIL AND IT HAD NO PROBELMS AT ALL, UNTILL I INSTALLED THE NEW NVIDIA UPDATES, THIS MADE WOLFENSTEIN EXTREMELY SLOW, SO WHAT I DID WAS TO DO A TOTAL DRIVER ROLLBACK AND NOW IT WORKS AGAIN, EITHER NVIDIA'S UPDATES ARNT FULLY SUPPORTING XP OR THEY ARE TRYING TO MAKE US UPGRADE TO THE NEXT GEFORCE BY ISSUING PATCHES TO MAKE OUR CARDS RUN SLOWER.

ALSO I HEAR FROM THE UPDATE DEPARTMENT THAT IF YOU INSTALL THE QUADRO 4 DRIVER ON A GEOFRCE3 IT MAKES IT ALOT BETTER, SOMETHING I AM NOT WILLING TO TRY..LOL

P.S THE OTHER GUYS ARE RIGHT THAT IF YOU UPGRADE TO ANY NEW O.S A CLEAN INSTALLATION WOULD BE ALOT BETTER, GETS RID OF THE BUGS!

STE_W
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,015
Latest member
sanoravies